<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<script src="https://btloader.com/tag?o=5150306120761344&upapi=true" async></script>

<link rel="preconnect" href="https://ws-na.amazon-adsystem.com" crossorigin />

<link rel="preload" href="https://fonts.gstatic.com/s/karla/v15/qkBbXvYC6trAT7RVLtyU5rZP.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLCz7Z1xlFd2JQEk.woff2" as="font" type="font/woff2" crossorigin>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/png" href="https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/assets/images/gfr-favicon.png" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>A Whoopi Goldberg Classic Is Getting A Sequel</title>
<meta name="description" content="One of Whoopi Goldberg&#039;s most popular comedy movies is getting a sequel. Here&#039;s everything we know about the upcoming sequel" />
<link rel="canonical" href="https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Whoopi Goldberg Classic Is Getting A Sequel" />
<meta property="og:description" content="One of Whoopi Goldberg&#039;s most popular comedy movies is getting a sequel. Here&#039;s everything we know about the upcoming sequel" />
<meta property="og:url" content="https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html" />
<meta property="og:site_name" content="GIANT FREAKIN ROBOT" />
<meta property="article:publisher" content="https://www.facebook.com/giantfreakinrobot" />
<meta property="article:published_time" content="2021-10-01T21:59:11+00:00" />
<meta property="article:modified_time" content="2021-10-01T21:59:22+00:00" />
<meta property="og:image" content="https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1438" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GFRobot" />
<meta name="twitter:site" content="@GFRobot" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Michileen Martin" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.giantfreakinrobot.com/#organization","name":"GIANT FREAKIN ROBOT","url":"https://www.giantfreakinrobot.com/","sameAs":["https://www.facebook.com/giantfreakinrobot","https://www.instagram.com/gfrobo/","https://www.linkedin.com/company/gfrobot/","https://www.youtube.com/channel/UCR4if3TFE8RvtFf-HFlMu9w","https://www.pinterest.com/gfrobot/","https://twitter.com/GFRobot"],"logo":{"@type":"ImageObject","@id":"https://www.giantfreakinrobot.com/#logo","inLanguage":"en-US","url":"https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/GFRlogo-scaled.jpg","contentUrl":"https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/GFRlogo-scaled.jpg","width":2560,"height":1499,"caption":"GIANT FREAKIN ROBOT"},"image":{"@id":"https://www.giantfreakinrobot.com/#logo"}},{"@type":"WebSite","@id":"https://www.giantfreakinrobot.com/#website","url":"https://www.giantfreakinrobot.com/","name":"GIANT FREAKIN ROBOT","description":"Stomping into the future of everything.","publisher":{"@id":"https://www.giantfreakinrobot.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.giantfreakinrobot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html#primaryimage","inLanguage":"en-US","url":"https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-scaled.jpeg","contentUrl":"https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-scaled.jpeg","width":2560,"height":1438,"caption":"LOS ANGELES - JULY 13: The movie \"Ghost\", directed by Jerry Zucker and written by Bruce Joel Rubin. Seen here, Whoopi Goldberg as Oda Mae Brown. Initial theatrical release July 13, 1990. Screen capture. Paramount Pictures. (Photo by CBS via Getty Images)"},{"@type":"WebPage","@id":"https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html#webpage","url":"https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html","name":"A Whoopi Goldberg Classic Is Getting A Sequel","isPartOf":{"@id":"https://www.giantfreakinrobot.com/#website"},"primaryImageOfPage":{"@id":"https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html#primaryimage"},"datePublished":"2021-10-01T21:59:11+00:00","dateModified":"2021-10-01T21:59:22+00:00","description":"One of Whoopi Goldberg's most popular comedy movies is getting a sequel. Here's everything we know about the upcoming sequel","breadcrumb":{"@id":"https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"GFR Home","item":"https://www.giantfreakinrobot.com/"},{"@type":"ListItem","position":2,"name":"A Whoopi Goldberg Classic Is Getting A Sequel"}]},{"@type":"Article","@id":"https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html#article","isPartOf":{"@id":"https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html#webpage"},"author":{"@id":"https://www.giantfreakinrobot.com/#/schema/person/71881883ac83dd0609c439b4c347c32f"},"headline":"A Whoopi Goldberg Classic Is Getting A Sequel","datePublished":"2021-10-01T21:59:11+00:00","dateModified":"2021-10-01T21:59:22+00:00","mainEntityOfPage":{"@id":"https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html#webpage"},"wordCount":501,"publisher":{"@id":"https://www.giantfreakinrobot.com/#organization"},"image":{"@id":"https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html#primaryimage"},"thumbnailUrl":"https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-scaled.jpeg","keywords":["comedy","sister act","Star Trek","star trek picard","star trek: picard","star trek: the next generation","the view","whoopi goldberg"],"articleSection":["Movies &amp; TV"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.giantfreakinrobot.com/#/schema/person/71881883ac83dd0609c439b4c347c32f","name":"Michileen Martin","image":{"@type":"ImageObject","@id":"https://www.giantfreakinrobot.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/19139ef6d8a69712c1ef0c418d1f100b?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/19139ef6d8a69712c1ef0c418d1f100b?s=96&d=mm&r=pg","caption":"Michileen Martin"},"url":"https://www.giantfreakinrobot.com/author/michileenmartin"}]}</script>

<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.giantfreakinrobot.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="GIANT FREAKIN ROBOT &raquo; Feed" href="https://www.giantfreakinrobot.com/feed" />
<link rel="alternate" type="application/rss+xml" title="GIANT FREAKIN ROBOT &raquo; Comments Feed" href="https://www.giantfreakinrobot.com/comments/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.giantfreakinrobot.com/wp-includes/css/dist/block-library/style.min.css?ver=787efb762acdfbea5a8cbc3af797c21d' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<style id="google-fonts-css" media="all">@font-face {
  font-family: 'Karla';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/karla/v15/qkBKXvYC6trAT7RQNNK2EG7SIwPWMNlCV3lIb7Y.ttf) format('truetype');
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/karla/v15/qkBIXvYC6trAT55ZBi1ueQVIjQTD-JqaE0lP.ttf) format('truetype');
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/karla/v15/qkBIXvYC6trAT55ZBi1ueQVIjQTDH52aE0lP.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u8w4BMUTPHjxsAXC-v.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh6UVSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh50XSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLDz8Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLCz7Z1xlEA.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='fontawesome-css' href='https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/node_modules/@fortawesome/fontawesome-free/css/all.min.css?ver=1.0.59' media='all' />
<link rel='stylesheet' id='twentynineteen-style-css' href='https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/style.css?ver=1.0.59' media='all' />
<link rel='stylesheet' id='face3_gfr-main-style-css' href='https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/assets/css/main.css?ver=1.0.59' media='all' />
<link rel='stylesheet' id='twentynineteen-print-style-css' href='https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/print.css?ver=1.0.59' media='print' />
<script src='https://www.giantfreakinrobot.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.giantfreakinrobot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.giantfreakinrobot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.giantfreakinrobot.com/wp-json/wp/v2/posts/293982" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.giantfreakinrobot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.giantfreakinrobot.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.giantfreakinrobot.com/?p=293982' />
<link rel="alternate" type="application/json+oembed" href="https://www.giantfreakinrobot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.giantfreakinrobot.com%2Fent%2Fwhoopi-goldberg-classic-sequel.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.giantfreakinrobot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.giantfreakinrobot.com%2Fent%2Fwhoopi-goldberg-classic-sequel.html&#038;format=xml" />
<meta property="fb:pages" content="89650649583" />
<meta property="ia:markup_url_dev" content="https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html?ia_markup=1" />
<meta name="generator" content="Site Kit by Google 1.42.0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.giantfreakinrobot.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0da4479e-40de-41e6-8a92-544497ed15c4';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.giantfreakinrobot.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1bb493cc-6f2b-4253-90e1-02d85a4b9e78";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Giant Freakin Robot will notify you when we post a story you want.";
oneSignal_options['promptOptions']['acceptButtonText'] = "CONTINUE";
oneSignal_options['promptOptions']['cancelButtonText'] = "EXIT";
oneSignal_options['promptOptions']['siteName'] = "http://www.giantfreakinrobot.com";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5908537285259979" crossorigin="anonymous"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5908537285259979","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<style id="wp-custom-css">
			.pw-pos-top.is-docked {
	margin-top: 65px !important;
}

body.single .entry .wp-block-quote {
	border-left: 5px solid #969696;
	padding-left: 20px; 
}

body.single .entry .wp-block-quote p {
	font-size: 28px !important;
	color: 343434;
	display: block;
	line-height: 30px;
	font-style: normal;
	padding-right: 20px;
}

body.single .entry .wp-block-quote cite {
	font-size: 14px;
	    color: #969696;
		}
		</style>

<link rel="preload" href="https://stackpath.bootstrapcdn.com/bootstrap/4.1.1/js/bootstrap.min.js" as="script">
<link rel="preload" href="https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/assets/js/main.min.js?ver=1.0.59" as="script">
<link rel="preload" href="https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/js/priority-menu.js?ver=20181214" as="script">
<link rel="preload" href="https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/js/touch-keyboard-navigation.js?ver=20181231" as="script">
<link rel="preload" href="/wp-includes/js/wp-embed.min.js" as="script">
<link rel="preload" href="https://cdn.onesignal.com/sdks/OneSignalSDK.js#asyncload" as="script">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-145028702-1"></script>
<script>
    window.dataLayer = window.dataLayer || [ ];
    function gtag () {
        dataLayer.push( arguments );
    }
    gtag( 'js', new Date() );
    gtag( 'config', 'UA-145028702-1' );
</script> 
<meta name="p:domain_verify" content="fc00e490a42be9ae12e4d56349187cc2" />

<meta property="fb:pages" content="89650649583" />
<meta name="google-site-verification" content="wMkK-uYT4GgevZbCg_eeUwlTpkH4YO8pyqsAEBNm3DY" />

<script type="text/javascript">
        var tyche = { mode: 'tyche', config: '//config.playwire.com/1024236/v2/websites/72570/banner.json' }
    </script>
<script id="tyche" src="//cdn.intergient.com/pageos/pageos.js" type="text/javascript"></script>

<style type="text/css">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</style>

</head>
<body class="post-template-default single single-post postid-293982 single-format-standard wp-custom-logo wp-embed-responsive singular image-filters-enabled">
<form class="form-inline my-2 my-md-0 d-none">
<input class="form-control" type="text" placeholder="Search" aria-label="Search">
</form>
<div class="ad_container afs_ads" style="width: 730px; height: 90px; position: absolute; left: -11111px; top: -111px; pointer-events: none;"></div>
<div class="b-anterior">
<div class="dtads-slot dtads-slot-atn dtads-desktop dtads-is-rendered" id="dtads-atn-avyydchwhd5" data-google-query-id="CLOWn6vBlOUCFc0XhgodNekBAQ">
<div id="google_ads_iframe_/5611/dt.dgt.www_0__container__" style="border: 0pt none; margin: auto; text-align: center; width: 930px; height: 90px;max-width: 100%;"></div>
</div>
<div class="dtads-slot dtads-slot-atn-tablet dtads-tablet"></div>
<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" id="dtads-out-of-page-407ml99e97h" data-google-query-id="CM2F77vAlOUCFeiGWgUdxSIBjQ"><div id="google_ads_iframe_/5611/dt.dgt.www_1__container__" style="border: 0pt none; margin: auto; text-align: center; width: 1px; height: 1px;"></div></div>
</div>
<header>
<meta name="p:domain_verify" content="fc00e490a42be9ae12e4d56349187cc2" />
<nav class="navbar navbar-expand-lg navbar-dark bg-dark-gray" role="navigation">
<div class="container">
<a class="navbar-brand" href="https://www.giantfreakinrobot.com"><img alt="Giant Freakin Robot" height="56" width="188" src="/wp-content/themes/face3-gfr/assets/images/GFR-logo-dev-b6030d-4.1.png" /></a>
<button class="navbar-toggler second-button" type="button" data-toggle="collapse" data-target="#navbarsExample07" aria-controls="navbarsExample07" aria-expanded="false" aria-label="Toggle navigation">
<div class="animated-icon2">
<span></span><span></span><span></span><span></span>
</div>
</button>
<div class="collapse navbar-collapse" id="navbarsExample07">
<div id="bs-example-navbar-collapse-1" class="navbar-nav m-md-auto"><ul id="menu-top-menu" class="nav navbar-nav m-md-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122507" class="d-block d-lg-none no-both search menu-item menu-item-type-custom menu-item-object-custom menu-item-122507 nav-item"><a href="#" class="nav-link"><i class="fas fa-search"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-122363 nav-item"><a title="Movies and TV News" href="https://www.giantfreakinrobot.com/category/ent" aria-haspopup="true" aria-expanded="false" class="nav-link" id="menu-item-dropdown-122363">Movies &#038; TV</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-122363" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256319" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256319 nav-item"><a title="On Netflix" href="https://www.giantfreakinrobot.com/topic/netflix" class="dropdown-item">On Netflix</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-252032" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252032 nav-item"><a title="New Movies &#038; TV Coming Soon" href="https://www.giantfreakinrobot.com/topic/coming-soon" class="dropdown-item">Coming Soon</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256322" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256322 nav-item"><a title="Confirmed Scoops" href="https://www.giantfreakinrobot.com/topic/confirmed" class="dropdown-item">Confirmed Exclusives</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-258090" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-258090 nav-item"><a title="reviews" href="https://www.giantfreakinrobot.com/topic/reviews" class="dropdown-item">Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140178 nav-item"><a title="Culture News" href="https://www.giantfreakinrobot.com/category/cltr" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-221352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-221352 nav-item"><a title="Video Games News" href="https://www.giantfreakinrobot.com/category/games" aria-haspopup="true" aria-expanded="false" class="nav-link" id="menu-item-dropdown-221352">Games</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-221352" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256334" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256334 nav-item"><a title="Nintendo News" href="https://www.giantfreakinrobot.com/topic/nintendo" class="dropdown-item">Nintendo</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256331" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256331 nav-item"><a title="Playstation News" href="https://www.giantfreakinrobot.com/topic/playstation" class="dropdown-item">Playstation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256328" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256328 nav-item"><a title="XBox Games" href="https://www.giantfreakinrobot.com/topic/xbox" class="dropdown-item">XBox</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-221358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-221358 nav-item"><a title="Science and Technology news" href="https://www.giantfreakinrobot.com/category/sci,tech" aria-haspopup="true" aria-expanded="false" class="nav-link" id="menu-item-dropdown-221358">Science &#038; Tech</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-221358" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256337 nav-item"><a title="Science news" href="https://www.giantfreakinrobot.com/category/sci" class="dropdown-item">Science News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256340 nav-item"><a title="Tech News" href="https://www.giantfreakinrobot.com/category/tech" class="dropdown-item">Tech News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256325" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256325 nav-item"><a title="snakes" href="https://www.giantfreakinrobot.com/topic/snakes" class="dropdown-item">Snakes Gone Wild</a></li>
</ul>
</li>
</ul></div>
<div id="bs-example-navbar-collapse-2" class="menu-top-social-container"><ul id="menu-top-social" class="nav navbar-nav m-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122215 nav-item"><a title="GFR Facebook" href="https://www.facebook.com/giantfreakinrobot/" class="nav-link"><i class="fab fa-facebook-f"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122217 nav-item"><a title="GFR Twitter" href="https://twitter.com/GFRobot" class="nav-link"><i class="fab fa-twitter"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122214 nav-item"><a href="https://flipboard.com/@gfrobot" class="nav-link"><i class="fab fa-flipboard"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122216 nav-item"><a title="Follow Us On Google news" href="https://news.google.com/publications/CAAqBwgKMOKklgswxcmtAw" class="nav-link"><i class="fab fa-google"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122218" class="d-none d-lg-block menu-item menu-item-type-custom menu-item-object-custom menu-item-122218 nav-item"><a href="#" class="nav-link"><i class="fas fa-search"></i></a></li>
</ul></div> </div>
</div>
</nav>
<div class="search-bar bg-dark-gray fade-in">
<form class="search" action="https://www.giantfreakinrobot.com/" method="get">
<input type='text' name='s' autocomplete="off">
<input type='submit' value="Search">
</form>
</div>
<meta name="pocket-site-verification" content="5665f2fa77c896be0baea4ea51492e" />
</header>
<main role="main">
<div class="container">

<div style="margin-top:-30px">
 
</div>

<div class="pw-leaderboard-atf-container">
<div class="pw-ph-leaderboard" data-pw-desk="leaderboard_atf" data-pw-mobi="leaderboard_atf">
</div>
</div> <div style="height:20px">

</div>

<div class="row">
<div class="col-lg-8">

<article id="post-293982" class="row no-gutters post-293982 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-comedy tag-sister-act tag-star-trek tag-star-trek-picard tag-star-trek-picard-2 tag-star-trek-the-next-generation tag-the-view tag-whoopi-goldberg entry">

<div class="col-12 text-md-left">
<div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to GIANT FREAKIN ROBOT." href="https://www.giantfreakinrobot.com" class="home"><span property="name">GIANT FREAKIN ROBOT</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Movies &amp; TV category archives." href="https://www.giantfreakinrobot.com/category/ent" class="taxonomy category" aria-current="page"><span property="name">Movies &amp; TV</span></a><meta property="position" content="2"></span></div> <h1 class="entry-title"><a href="https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html" rel="bookmark">A Whoopi Goldberg Classic Is Getting A Sequel</a></h1>
<p class="font-weight-normal about-author">
By <a href="https://www.giantfreakinrobot.com/author/michileenmartin" title="Michileen Martin">Michileen Martin</a>
| <span>14 seconds ago</span> </p>
<p class="font-weight-normal">
<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="506" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-900x506.jpeg" alt="whoopi goldberg ghost" class="wp-image-293988" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-900x506.jpeg 900w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-578x325.jpeg 578w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-768x431.jpeg 768w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-1536x863.jpeg 1536w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-2048x1151.jpeg 2048w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-1200x675.jpeg 1200w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-1568x881.jpeg 1568w" sizes="(max-width: 900px) 100vw, 900px" /></figure>
<p>These days Whoopi Goldberg is best known as one of the co-hosts of the often volatile daytime talk show <em>The View</em>, but in the &#8217;80s and &#8217;90s, Goldberg was a movie star on the rise. In spite of never leading a film before, Steven Spielberg cast her in the 1985 period epic <em>The Color Purple</em>, which earned 11 Academy Award nominations including Goldberg for Best Actress. In spite of debuting with a powerful drama, Goldberg became much better known as a comedy lead, including a movie series that&#8217;s about to get another sequel &#8212; <em>Sister Act</em>.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="pw-in-article-ad-container">
<div class="pw-in-article">
<div data-pw-desk="med_rect_btf" data-pw-mobi="med_rect_btf">
</div>
</div>
</div></div>
<p><a href="https://comicbook.com/movies/news/sister-act-3-recruits-high-school-musical-the-musical-the-series-creator-to-direct/">ComicBook.com</a> reports that things are starting to come together for the long-rumored <em>Sister Act 3</em>, which is expected to stream on Disney+ some time in 2022. The film has found a director in the form of Tim Federie, best known as the creator of <em>High School Musical: The Musical &#8212; The Series</em>. Madhuri Shekar (<em><a href="https://www.giantfreakinrobot.com/ent/joss-whedon-forced-leave-show.html">The Nevers</a></em>) has been tapped to write the script. Whoopi Goldberg is expected to reprise the role of the less-than-pure Deloris. </p>
<p>With a worldwide gross of <a href="https://www.boxofficemojo.com/title/tt0105417/?ref_=bo_se_r_1">$231 million</a>, 1992&#8217;s <em>Sister Act</em> proved to be one of the most successful comedies of the &#8217;90s. In spite of religious garb Whoopi Goldberg wears in most of the shots you&#8217;ll find if you run an image search for the film, her character is no nun. Deloris is a lounge singer who gets ushered into witness protection after her boyfriend (Harvey Keitel) kills someone in front of her. She&#8217;s forced to disguise herself as a nun in a Catholic Convent where she constantly locks horns with the Reverend Mother (Maggie Smith) and eventually transforms the choir into a successful musical act. The film proved to be a big enough hit that the following year brought <em>Sister Act 2: Back in the Habit</em>.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="506" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-sister-act-900x506.jpeg" alt="whoopi goldberg sister act" class="wp-image-294054" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-sister-act-900x506.jpeg 900w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-sister-act-578x325.jpeg 578w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-sister-act-768x432.jpeg 768w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-sister-act.jpeg 1000w" sizes="(max-width: 900px) 100vw, 900px" /></figure>
<p>There&#8217;s no firm word yet on what other <em>Sister Act </em>alums will be returning along with Whoopi Goldberg for the third film. Kathy Najimy has expressed interest in returning to the role of Sister Mary Patrick. While there&#8217;s no word from Dame Maggie Smith, in a 2017 episode of <em>The View</em>, Smith expressed nothing but joy for her days on set for the <em>Sister Act</em> films. </p>
<p><em>Sister Act 3</em> has been in development since at least 2018. That year <a href="https://variety.com/2018/film/news/sister-act-3-regina-hicks-karin-gist-disney-1203083508/">Variety</a> reported Whoopi Goldberg was ready to reappear as Deloris, but with a different writing team. At the time Regina Hicks (<em>Insecure</em>) and Karen Gist (<em>Star</em>) were attached to write the script. It isn&#8217;t clear if Madhuri Shekar is joining them as a co-writer or if Hicks and Gist have moved on.</p>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="pw-in-article-relevant-container">
<div class="pw-relevant-article">
<div></div>
</div>
</div></div>
<p>Assuming <em>Sister Act 3</em> comes out in 2022, <em>Sister Act </em>won&#8217;t be the only successful franchise Whoopi Goldberg returns to next year. She&#8217;s set to reprise the role of Guinan that she originated in <em>Star Trek: The Next Generation</em>, as well as playing her on the big screen in <em>Star Trek: Generations </em>and <em>Star Trek: Nemesis</em>. Last January, Patrick Stewart <a href="https://youtu.be/YsA61VvA8cw">invited her</a> to join the cast of <em><a href="https://www.giantfreakinrobot.com/ent/q-snaps-his-fingers-and-reveals-star-trek-picards-season-2-plot-in-new-trailer.html">Star Trek: Picard</a> </em>Season 2.</p>

</p>


<div class="pw-med-rect-btf-container">
<div class="pw-ph-med-rect" data-pw-desk="med_rect_btf" data-pw-mobi="med_rect_btf">
 </div>
</div> 
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-yarpp-template-example'>
<div class="row no-gutters related-article">
<div class="col-12 text-left">
<h3>related articles</h3>
</div>
<div class="col-12 items">
<div class="row">
<a href="https://www.giantfreakinrobot.com/ent/picard-season-3-confirmed.html" class="col-6 col-md item">

<img src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/04/star-trek-picard-patrick-stewart-200x200.jpg" class="img-fluid w-100" />
<p>Picard Season 3 Is Happening, Our Scoop Confirmed</p>

</a>
<a href="https://www.giantfreakinrobot.com/ent/star-trek-the-motion-picture-4k.html" class="col-6 col-md item">

<img src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/william-shatner-star-trek-movie-1-e1631217152606-200x200.jpg" class="img-fluid w-100" />
<p>Star Trek: The Motion Picture Gets Stunning 4K Version, See The Difference</p>

</a>
<a href="https://www.giantfreakinrobot.com/ent/james-mcavoy-star-trek.html" class="col-6 col-md item">

<img src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/james-mcavoy-charles-xavier-1-200x200.jpg" class="img-fluid w-100" />
<p>James McAvoy Says He May Be Overqualified For His Dream Star Trek Role</p>

</a>
<a href="https://www.giantfreakinrobot.com/ent/star-trek-picard-season-3-photos.html" class="col-6 col-md item">

<img src="https://www.giantfreakinrobot.com/wp-content/uploads/2020/12/picard-main-edited-e1632942326314-200x200.jpg" class="img-fluid w-100" />
<p>Star Trek: Picard Season 3 Photos Reveal New Starship With A Classic Look</p>

</a>
</div>
</div>
</div>
</div>
<div class="prev_cmn_ad_tag_bottom_article">
</div>
</div>

</article>
 </div>
<div id="sidebar" class="d-md-block col-lg-4 col-xs-12">
<div class="prev_cmn_ad_tag_top_sidebar"></div>
<h2 class="trending ">Trending</h2>
<div class="posts-trending ">

<div id="post-293982" class="row no-gutters post-293982 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-comedy tag-sister-act tag-star-trek tag-star-trek-picard tag-star-trek-picard-2 tag-star-trek-the-next-generation tag-the-view tag-whoopi-goldberg entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/whoopi-goldberg-classic-sequel.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-385x200.jpeg" class="img-fluid w-100 wp-post-image" alt="whoopi goldberg ghost" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-385x200.jpeg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/10/whoopi-goldberg-ghost-900x468.jpeg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">A Whoopi Goldberg Classic Is Getting A Sequel</h4> <p class="author"><span>14 seconds ago</span></p>
</a>
</div>

</div>


<div id="post-294015" class="row no-gutters post-294015 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-gaming tag-playstation tag-playstation-5 tag-playstation-games tag-twisted-metal entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/games/twisted-metal-revival-ps5.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/twisted-metal-e1633122954381-385x200.jpg" class="img-fluid w-100 wp-post-image" alt="twisted metal" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/twisted-metal-e1633122954381-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/twisted-metal-e1633122954381-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Twisted Metal Revival For PS5 In Development</h4> <p class="author"><span>32 mins ago</span></p>
</a>
</div>

</div>


<div id="post-293985" class="row no-gutters post-293985 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-cillian-murphy tag-daniel-craig tag-free-guy tag-happy-valley tag-henry-cavill-2 tag-idris-elba tag-james-bond tag-james-norton tag-jojo-rabbit tag-lashana-lynch tag-no-time-to-die tag-peaky-blinders tag-superman tag-taika-waititi tag-the-man-from-u-n-c-l-e tag-the-suicide-squad tag-thor-4 tag-thor-love-and-thunder-2 tag-thor-love-and-thunder tag-thor-ragnarok tag-tom-hardy tag-venom entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/taika-waititi-james-bond.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/taika-waititi-free-guy-poster-e1633119007390-385x200.jpg" class="img-fluid w-100 wp-post-image" alt="Taika Waititi" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/taika-waititi-free-guy-poster-e1633119007390-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/taika-waititi-free-guy-poster-e1633119007390-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Taika Waititi Shared His Unexpected Vote For The Next James Bond</h4> <p class="author"><span>2 hours ago</span></p>
</a>
</div>

</div>


<div id="post-293919" class="row no-gutters post-293919 post type-post status-publish format-standard has-post-thumbnail hentry category-cltr tag-1980s tag-abuse-allegations tag-eighties tag-gloria-estefan entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/cltr/gloria-estefan-sexually-abused.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/MV5BMTg2NDY5NzA5OV5BMl5BanBnXkFtZTgwMjM0MTQ0NDE@._V1_-e1633110960503-385x200.jpg" class="img-fluid w-100 wp-post-image" alt="gloria estefan" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/MV5BMTg2NDY5NzA5OV5BMl5BanBnXkFtZTgwMjM0MTQ0NDE@._V1_-e1633110960503-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/MV5BMTg2NDY5NzA5OV5BMl5BanBnXkFtZTgwMjM0MTQ0NDE@._V1_-e1633110960503-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Gloria Estefan Reveals She Was Sexually Abused As A Child</h4> <p class="author"><span>3 hours ago</span></p>
</a>
</div>

</div>

</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div style="margin-top:-50px;">

</div>

<div class="pw-med-rect-btf-container">
<div class="pw-ph-med-rect" data-pw-desk="med_rect_btf" data-pw-mobi="med_rect_btf">
</div>
</div> <div style="height:30px">

</div>

<h2 class="top-stories">Top Stories</h2>
<div class="posts-top-stories">

<div id="post-292867" class="row no-gutters post-293922 post type-post status-publish format-standard has-post-thumbnail hentry category-ent entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/star-trek-picard-season-3-photos.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2020/12/picard-main-edited-e1632942326314-385x200.jpg" class="img-fluid wp-post-image" alt="picard season 3" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2020/12/picard-main-edited-e1632942326314-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2020/12/picard-main-edited-e1632942326314-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Star Trek: Picard Season 3 Photos Reveal New Starship With A Classic Look</h4>
<p class="author"><span>2 days ago</span></p>
</a>
</div>

</div>


<div id="post-293152" class="row no-gutters post-293922 post type-post status-publish format-standard has-post-thumbnail hentry category-ent entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/mayim-bialik-jeopardy-controversial-remark.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/Mayim-Bialik-jeopardy-01-e1633014875602-385x200.jpeg" class="img-fluid wp-post-image" alt="mayim bialik jeopardy" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/Mayim-Bialik-jeopardy-01-e1633014875602-385x200.jpeg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/Mayim-Bialik-jeopardy-01-e1633014875602-900x468.jpeg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Mayim Bialik Under Fire From Jeopardy! Fans After Controversial Remark</h4>
<p class="author"><span>1 day ago</span></p>
</a>
</div>

</div>


<div id="post-292621" class="row no-gutters post-293922 post type-post status-publish format-standard has-post-thumbnail hentry category-ent entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/kevin-costner-netflix-waterworld-2.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/06/kevin-costner-yellowstone-season-4-385x200.jpg" class="img-fluid wp-post-image" alt="kevin costner, yellowstone season 4" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/06/kevin-costner-yellowstone-season-4-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/06/kevin-costner-yellowstone-season-4-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">A Blockbuster Kevin Costner Movie Lands On Netflix This Week</h4>
<p class="author"><span>2 days ago</span></p>
</a>
</div>

</div>


<div id="post-292360" class="row no-gutters post-293922 post type-post status-publish format-standard has-post-thumbnail hentry category-ent entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/dwayne-johnson-jumanji-theme-park.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/dwayne-johnson-baywatch-1-385x200.jpg" class="img-fluid wp-post-image" alt="dwayne johnson" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/dwayne-johnson-baywatch-1-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/dwayne-johnson-baywatch-1-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Dwayne Johnson’s Billion Dollar Franchise Is Getting A Theme Park Ride</h4>
<p class="author"><span>3 days ago</span></p>
</a>
</div>

</div>


<div id="post-292228" class="row no-gutters post-293922 post type-post status-publish format-standard has-post-thumbnail hentry category-ent entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/robert-downey-jr-netflix-zodiac.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/02/robert-downey-jr-e1632862691482-385x200.jpg" class="img-fluid wp-post-image" alt="robert downey jr" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/02/robert-downey-jr-e1632862691482-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/02/robert-downey-jr-e1632862691482-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">The Best Robert Downey Jr. Movie Heads To Netflix This Week</h4>
<p class="author"><span>3 days ago</span></p>
</a>
</div>

</div>

</div>

<div style="margin-top:-50px;">

</div>

<div class="pw-med-rect-btf-container">
<div class="pw-ph-med-rect" data-pw-desk="med_rect_btf" data-pw-mobi="med_rect_btf">
</div>
</div> <div style="height:30px">

</div>

<div class="sidebar-widget">
<h2 class="must-read">Must Read</h2>
<div class="posts-must-read">

<div id="post-265944" class="row no-gutters post-293919 post type-post status-publish format-standard has-post-thumbnail hentry category-cltr tag-1980s tag-abuse-allegations tag-eighties tag-gloria-estefan entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/the-best-star-trek-starships.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/enterprise-refit-385x200.jpeg" class="img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/enterprise-refit-385x200.jpeg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/enterprise-refit-900x468.jpeg 900w" sizes="(max-width: 385px) 100vw, 385px" />  <h4 class="entry-title">The Best Star Trek Starships</h4>
</a>
</div>

</div>


<div id="post-122980" class="row no-gutters post-293919 post type-post status-publish format-standard has-post-thumbnail hentry category-cltr tag-1980s tag-abuse-allegations tag-eighties tag-gloria-estefan entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/the-matrix-4-all.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/matrixrope-385x200.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/matrixrope-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/matrixrope-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">The Matrix 4: All About The Keanu Reeves Starring Sequel</h4>
</a>
</div>

</div>


<div id="post-149110" class="row no-gutters post-293919 post type-post status-publish format-standard has-post-thumbnail hentry category-cltr tag-1980s tag-abuse-allegations tag-eighties tag-gloria-estefan entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/cltr/tom-welling.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/superman-385x200.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/superman-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/superman-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Tom Welling: Why He Faded Away After Smallville</h4>
</a>
</div>

</div>


<div id="post-141100" class="row no-gutters post-293919 post type-post status-publish format-standard has-post-thumbnail hentry category-cltr tag-1980s tag-abuse-allegations tag-eighties tag-gloria-estefan entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/eva-mendes.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2020/06/evamendes-385x200.jpg" class="img-fluid wp-post-image" alt="eva mendes" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2020/06/evamendes-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2020/06/evamendes-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Eva Mendes: Why She Stopped Acting And Why Its Ryan Gosling&#8217;s Fault</h4>
</a>
</div>

</div>

</div>
</div>
</div> </div>

<div style="height:20px">

</div>

<div class="pw-leaderboard-btf-container">
<div class="pw-ph-leaderboard" data-pw-desk="leaderboard_btf" data-pw-mobi="leaderboard_btf">
</div>
</div> <div style="height:20px">

</div>

</div>
</main>
<footer class="text-muted">
<div class="container">
<p class="float-right">
<a href="#" class="back-to-top">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="chevron-up" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-chevron-up fa-w-14 fa-2x"><path fill="currentColor" d="M4.465 366.475l7.07 7.071c4.686 4.686 12.284 4.686 16.971 0L224 178.053l195.494 195.493c4.686 4.686 12.284 4.686 16.971 0l7.07-7.071c4.686-4.686 4.686-12.284 0-16.97l-211.05-211.051c-4.686-4.686-12.284-4.686-16.971 0L4.465 349.505c-4.687 4.686-4.687 12.284 0 16.97z" class=""></path></svg>
</a>
</p>
</div>
</footer>
<footer class="no-gutters footer">
<div class="container">
<div class="row">
<div class="col-12 col-md-6 col-lg-3 column-1">
<a class="navbar-brand" href="https://www.giantfreakinrobot.com"><img loading="lazy" width="270" height="114" src="https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/assets/images/gfr-footer-logo.png" /></a>
<p>Giant Freakin Robot stomps into the future of everything that matters. We offer unique information that impacts everything you care most about in the world, all in one place.</p>
<h3>Affiliate Disclosure</h3>
<p>Giant Freakin Robot may get a commission from retail offers.</p>
<h3>Add Us on Social</h3>
<ul class="social">
<li><a href="https://www.facebook.com/giantfreakinrobot/" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/GFRobot" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/gfrobo/" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://www.linkedin.com/company/gfrobot/" target="_blank"><i class="fab fa-linkedin"></i></a></li>
<li><a href="https://news.google.com/publications/CAAqBwgKMOKklgswxcmtAw" target="_blank"><i class="fab fa-google"></i></a></li>
<li><a href="https://www.youtube.com/c/GiantFreakinRobot" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://flipboard.com/@GFRobot" target="_blank"><i class="fab fa-flipboard"></i></a></li>
<li><a href="/feed" target="_blank"><i class="fas fa-rss"></i></a></li>
</ul>
</div>
<div class="col-12 col-md-6 col-lg-3">
<h3>Who We Are</h3>
<div id="bs-example-navbar-collapse-2" class="menu-footer-1-container"><ul id="menu-footer-1" class="nav navbar-nav m-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83887 nav-item"><a title="About Us" href="https://www.giantfreakinrobot.com/about-us" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122222 nav-item"><a title="Privacy Policy" href="https://www.giantfreakinrobot.com/privacy-policy" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122219 nav-item"><a title="Contact Us" href="https://www.giantfreakinrobot.com/contact" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122221 nav-item"><a title="Careers" href="https://www.giantfreakinrobot.com/jobs" class="nav-link">Careers</a></li>
</ul></div> </div>
<div class="col-12 col-md-6 col-lg-3">
<h3>Must Read</h3>
<div id="bs-example-navbar-collapse-2" class="menu-footer-tags-container"><ul id="menu-footer-tags" class="nav navbar-nav m-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153316" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153316 nav-item"><a title="Star Wars News" href="https://www.giantfreakinrobot.com/topic/star-wars" class="nav-link">Star Wars News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153317" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153317 nav-item"><a title="Star Trek News" href="https://www.giantfreakinrobot.com/topic/star-trek" class="nav-link">Star Trek News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-222834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222834 nav-item"><a title="Superhero News" href="https://www.giantfreakinrobot.com/topic/marvel,dc-comics" class="nav-link">Superhero News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-258081" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-258081 nav-item"><a title="Dwayne Johnson News" href="https://www.giantfreakinrobot.com/topic/dwayne-johnson" class="nav-link">Dwayne Johnson News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-258096" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-258096 nav-item"><a title="henry cavill news" href="https://www.giantfreakinrobot.com/topic/henry-cavill" class="nav-link">Henry Cavill News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-258087" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-258087 nav-item"><a title="disney news" href="https://www.giantfreakinrobot.com/topic/disney" class="nav-link">Breaking Disney News</a></li>
</ul></div> </div>
</div>
</div>
</footer>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.giantfreakinrobot.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.5' media='all' />
<script src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.1/js/bootstrap.min.js' id='bootstrap-js'></script>
<script src='https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/assets/js/main.min.js?ver=1.0.59' id='face3_gfr-main-script-js'></script>
<script src='https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/js/priority-menu.js?ver=20181214' id='twentynineteen-priority-menu-js'></script>
<script src='https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/js/touch-keyboard-navigation.js?ver=20181231' id='twentynineteen-touch-navigation-js'></script>
<script src='https://www.giantfreakinrobot.com/wp-includes/js/wp-embed.min.js?ver=787efb762acdfbea5a8cbc3af797c21d' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=787efb762acdfbea5a8cbc3af797c21d' async='async' id='remote_sdk-js'></script>
<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>


<script type="text/javascript">
    var _qevents = _qevents || [ ];

    ( function () {
        var elem = document.createElement( 'script' );
        elem.src = ( document.location.protocol == "https:" ? "https://secure" : "http://edge" ) + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName( 'script' )[0];
        scpt.parentNode.insertBefore( elem, scpt );
    } )();

    _qevents.push( {
        qacct: "p-889gzjdmeT5iw"
    } );
</script>
<noscript>
<div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-889gzjdmeT5iw.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "gfrobot05-20";
    amzn_assoc_linkid = "633d40f62c281bfc721b203d2fa5c49a";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>