<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="preconnect" href="https://config.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergi.com" crossorigin />
<link rel="preconnect" href="https://cdn.intergient.com" crossorigin />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin />
<link rel="preconnect" href="https://cdn.playwire.com" crossorigin />
<link rel="preconnect" href="https://cdn.video.playwire.com" crossorigin />
<link rel="preconnect" href="https://z.moatads.com" crossorigin />
<script src="https://btloader.com/tag?o=5150306120761344&upapi=true" async></script>

<link rel="preconnect" href="https://ws-na.amazon-adsystem.com" crossorigin />

<link rel="preload" href="https://fonts.gstatic.com/s/karla/v15/qkBbXvYC6trAT7RVLtyU5rZP.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLCz7Z1xlFd2JQEk.woff2" as="font" type="font/woff2" crossorigin>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/png" href="https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/assets/images/gfr-favicon.png" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Nike Has Sued Lil Nas X Over His Satan Sneakers</title>
<meta name="description" content="Rapper Lil Nas only made 666 pairs of his satan sneakers, but they&#039;ve managed to gain a whole lot of traction in the public eye. Nike is suing." />
<link rel="canonical" href="https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nike Has Sued Lil Nas X Over His Satan Sneakers" />
<meta property="og:description" content="Rapper Lil Nas only made 666 pairs of his satan sneakers, but they&#039;ve managed to gain a whole lot of traction in the public eye. Nike is suing." />
<meta property="og:url" content="https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html" />
<meta property="og:site_name" content="GIANT FREAKIN ROBOT" />
<meta property="article:publisher" content="https://www.facebook.com/giantfreakinrobot" />
<meta property="article:published_time" content="2021-09-20T19:07:48+00:00" />
<meta property="article:modified_time" content="2021-09-20T19:07:57+00:00" />
<meta property="og:image" content="https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike.jpeg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GFRobot" />
<meta name="twitter:site" content="@GFRobot" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tristan Zelden" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.giantfreakinrobot.com/#organization","name":"GIANT FREAKIN ROBOT","url":"https://www.giantfreakinrobot.com/","sameAs":["https://www.facebook.com/giantfreakinrobot","https://www.instagram.com/gfrobo/","https://www.linkedin.com/company/gfrobot/","https://www.youtube.com/channel/UCR4if3TFE8RvtFf-HFlMu9w","https://www.pinterest.com/gfrobot/","https://twitter.com/GFRobot"],"logo":{"@type":"ImageObject","@id":"https://www.giantfreakinrobot.com/#logo","inLanguage":"en-US","url":"https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/GFRlogo-scaled.jpg","contentUrl":"https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/GFRlogo-scaled.jpg","width":2560,"height":1499,"caption":"GIANT FREAKIN ROBOT"},"image":{"@id":"https://www.giantfreakinrobot.com/#logo"}},{"@type":"WebSite","@id":"https://www.giantfreakinrobot.com/#website","url":"https://www.giantfreakinrobot.com/","name":"GIANT FREAKIN ROBOT","description":"Stomping into the future of everything.","publisher":{"@id":"https://www.giantfreakinrobot.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.giantfreakinrobot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html#primaryimage","inLanguage":"en-US","url":"https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike.jpeg","contentUrl":"https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike.jpeg","width":1920,"height":1080,"caption":"nike lil nas"},{"@type":"WebPage","@id":"https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html#webpage","url":"https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html","name":"Nike Has Sued Lil Nas X Over His Satan Sneakers","isPartOf":{"@id":"https://www.giantfreakinrobot.com/#website"},"primaryImageOfPage":{"@id":"https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html#primaryimage"},"datePublished":"2021-09-20T19:07:48+00:00","dateModified":"2021-09-20T19:07:57+00:00","description":"Rapper Lil Nas only made 666 pairs of his satan sneakers, but they've managed to gain a whole lot of traction in the public eye. Nike is suing.","breadcrumb":{"@id":"https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"GFR Home","item":"https://www.giantfreakinrobot.com/"},{"@type":"ListItem","position":2,"name":"Nike Has Sued Lil Nas X Over His Satan Sneakers"}]},{"@type":"Article","@id":"https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html#article","isPartOf":{"@id":"https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html#webpage"},"author":{"@id":"https://www.giantfreakinrobot.com/#/schema/person/a12d8db187eead9f59e0ac9d0cf8cc65"},"headline":"Nike Has Sued Lil Nas X Over His Satan Sneakers","datePublished":"2021-09-20T19:07:48+00:00","dateModified":"2021-09-20T19:07:57+00:00","mainEntityOfPage":{"@id":"https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html#webpage"},"wordCount":506,"publisher":{"@id":"https://www.giantfreakinrobot.com/#organization"},"image":{"@id":"https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html#primaryimage"},"thumbnailUrl":"https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike.jpeg","keywords":["lil nas","Nike"],"articleSection":["Culture"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.giantfreakinrobot.com/#/schema/person/a12d8db187eead9f59e0ac9d0cf8cc65","name":"Tristan Zelden","image":{"@type":"ImageObject","@id":"https://www.giantfreakinrobot.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cd5212fea928d722d8c3ff42eaea772c?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/cd5212fea928d722d8c3ff42eaea772c?s=96&d=mm&r=pg","caption":"Tristan Zelden"},"url":"https://www.giantfreakinrobot.com/author/tristanzelden"}]}</script>

<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//www.giantfreakinrobot.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="GIANT FREAKIN ROBOT &raquo; Feed" href="https://www.giantfreakinrobot.com/feed" />
<link rel="alternate" type="application/rss+xml" title="GIANT FREAKIN ROBOT &raquo; Comments Feed" href="https://www.giantfreakinrobot.com/comments/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.giantfreakinrobot.com/wp-includes/css/dist/block-library/style.min.css?ver=787efb762acdfbea5a8cbc3af797c21d' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<style id="google-fonts-css" media="all">@font-face {
  font-family: 'Karla';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/karla/v15/qkBKXvYC6trAT7RQNNK2EG7SIwPWMNlCV3lIb7Y.ttf) format('truetype');
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/karla/v15/qkBIXvYC6trAT55ZBi1ueQVIjQTD-JqaE0lP.ttf) format('truetype');
}
@font-face {
  font-family: 'Karla';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/karla/v15/qkBIXvYC6trAT55ZBi1ueQVIjQTDH52aE0lP.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u8w4BMUTPHjxsAXC-v.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh6UVSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh50XSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLDz8Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLCz7Z1xlEA.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='fontawesome-css' href='https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/node_modules/@fortawesome/fontawesome-free/css/all.min.css?ver=1.0.59' media='all' />
<link rel='stylesheet' id='twentynineteen-style-css' href='https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/style.css?ver=1.0.59' media='all' />
<link rel='stylesheet' id='face3_gfr-main-style-css' href='https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/assets/css/main.css?ver=1.0.59' media='all' />
<link rel='stylesheet' id='twentynineteen-print-style-css' href='https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/print.css?ver=1.0.59' media='print' />
<script src='https://www.giantfreakinrobot.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.giantfreakinrobot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.giantfreakinrobot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.giantfreakinrobot.com/wp-json/wp/v2/posts/287721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.giantfreakinrobot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.giantfreakinrobot.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.giantfreakinrobot.com/?p=287721' />
<link rel="alternate" type="application/json+oembed" href="https://www.giantfreakinrobot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.giantfreakinrobot.com%2Fcltr%2Fnike-lil-nas.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.giantfreakinrobot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.giantfreakinrobot.com%2Fcltr%2Fnike-lil-nas.html&#038;format=xml" />
<meta property="fb:pages" content="89650649583" />
<meta name="generator" content="Site Kit by Google 1.37.0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.giantfreakinrobot.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0da4479e-40de-41e6-8a92-544497ed15c4';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.giantfreakinrobot.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1bb493cc-6f2b-4253-90e1-02d85a4b9e78";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Giant Freakin Robot will notify you when we post a story you want.";
oneSignal_options['promptOptions']['acceptButtonText'] = "CONTINUE";
oneSignal_options['promptOptions']['cancelButtonText'] = "EXIT";
oneSignal_options['promptOptions']['siteName'] = "http://www.giantfreakinrobot.com";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5908537285259979","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> <style id="wp-custom-css">
			.pw-pos-top.is-docked {
	margin-top: 65px !important;
}

body.single .entry .wp-block-quote {
	border-left: 5px solid #969696;
	padding-left: 20px; 
}

body.single .entry .wp-block-quote p {
	font-size: 28px !important;
	color: 343434;
	display: block;
	line-height: 30px;
	font-style: normal;
	padding-right: 20px;
}

body.single .entry .wp-block-quote cite {
	font-size: 14px;
	    color: #969696;
		}
		</style>

<link rel="preload" href="https://stackpath.bootstrapcdn.com/bootstrap/4.1.1/js/bootstrap.min.js" as="script">
<link rel="preload" href="https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/assets/js/main.min.js?ver=1.0.59" as="script">
<link rel="preload" href="https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/js/priority-menu.js?ver=20181214" as="script">
<link rel="preload" href="https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/js/touch-keyboard-navigation.js?ver=20181231" as="script">
<link rel="preload" href="/wp-includes/js/wp-embed.min.js" as="script">
<link rel="preload" href="https://cdn.onesignal.com/sdks/OneSignalSDK.js#asyncload" as="script">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-145028702-1"></script>
<script>
    window.dataLayer = window.dataLayer || [ ];
    function gtag () {
        dataLayer.push( arguments );
    }
    gtag( 'js', new Date() );
    gtag( 'config', 'UA-145028702-1' );
</script> 
<meta name="p:domain_verify" content="fc00e490a42be9ae12e4d56349187cc2" />

<meta property="fb:pages" content="89650649583" />
<meta name="google-site-verification" content="wMkK-uYT4GgevZbCg_eeUwlTpkH4YO8pyqsAEBNm3DY" />

<script type="text/javascript">
        var tyche = { mode: 'tyche', config: '//config.playwire.com/1024236/v2/websites/72570/banner.json' }
    </script>
<script id="tyche" src="//cdn.intergient.com/pageos/pageos.js" type="text/javascript"></script>

<style type="text/css">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</style>

</head>
<body class="post-template-default single single-post postid-287721 single-format-standard wp-custom-logo wp-embed-responsive singular image-filters-enabled">
<form class="form-inline my-2 my-md-0 d-none">
<input class="form-control" type="text" placeholder="Search" aria-label="Search">
</form>
<div class="ad_container afs_ads" style="width: 730px; height: 90px; position: absolute; left: -11111px; top: -111px; pointer-events: none;"></div>
<div class="b-anterior">
<div class="dtads-slot dtads-slot-atn dtads-desktop dtads-is-rendered" id="dtads-atn-avyydchwhd5" data-google-query-id="CLOWn6vBlOUCFc0XhgodNekBAQ">
<div id="google_ads_iframe_/5611/dt.dgt.www_0__container__" style="border: 0pt none; margin: auto; text-align: center; width: 930px; height: 90px;max-width: 100%;"></div>
</div>
<div class="dtads-slot dtads-slot-atn-tablet dtads-tablet"></div>
<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile" id="dtads-out-of-page-407ml99e97h" data-google-query-id="CM2F77vAlOUCFeiGWgUdxSIBjQ"><div id="google_ads_iframe_/5611/dt.dgt.www_1__container__" style="border: 0pt none; margin: auto; text-align: center; width: 1px; height: 1px;"></div></div>
</div>
<header>
<meta name="p:domain_verify" content="fc00e490a42be9ae12e4d56349187cc2" />
<nav class="navbar navbar-expand-lg navbar-dark bg-dark-gray" role="navigation">
<div class="container">
<a class="navbar-brand" href="https://www.giantfreakinrobot.com"><img alt="Giant Freakin Robot" height="56" width="188" src="/wp-content/themes/face3-gfr/assets/images/GFR-logo-dev-b6030d-4.1.png" /></a>
<button class="navbar-toggler second-button" type="button" data-toggle="collapse" data-target="#navbarsExample07" aria-controls="navbarsExample07" aria-expanded="false" aria-label="Toggle navigation">
<div class="animated-icon2">
<span></span><span></span><span></span><span></span>
</div>
</button>
<div class="collapse navbar-collapse" id="navbarsExample07">
<div id="bs-example-navbar-collapse-1" class="navbar-nav m-md-auto"><ul id="menu-top-menu" class="nav navbar-nav m-md-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122507" class="d-block d-lg-none no-both search menu-item menu-item-type-custom menu-item-object-custom menu-item-122507 nav-item"><a href="#" class="nav-link"><i class="fas fa-search"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-122363 nav-item"><a title="Movies and TV News" href="https://www.giantfreakinrobot.com/category/ent" aria-haspopup="true" aria-expanded="false" class="nav-link" id="menu-item-dropdown-122363">Movies &#038; TV</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-122363" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256319" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256319 nav-item"><a title="On Netflix" href="https://www.giantfreakinrobot.com/topic/netflix" class="dropdown-item">On Netflix</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-252032" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-252032 nav-item"><a title="New Movies &#038; TV Coming Soon" href="https://www.giantfreakinrobot.com/topic/coming-soon" class="dropdown-item">Coming Soon</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256322" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256322 nav-item"><a title="Confirmed Scoops" href="https://www.giantfreakinrobot.com/topic/confirmed" class="dropdown-item">Confirmed Exclusives</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-258090" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-258090 nav-item"><a title="reviews" href="https://www.giantfreakinrobot.com/topic/reviews" class="dropdown-item">Reviews</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-140178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-140178 nav-item"><a title="Culture News" href="https://www.giantfreakinrobot.com/category/cltr" class="nav-link">Culture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-221352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-221352 nav-item"><a title="Video Games News" href="https://www.giantfreakinrobot.com/category/games" aria-haspopup="true" aria-expanded="false" class="nav-link" id="menu-item-dropdown-221352">Games</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-221352" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256334" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256334 nav-item"><a title="Nintendo News" href="https://www.giantfreakinrobot.com/topic/nintendo" class="dropdown-item">Nintendo</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256331" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256331 nav-item"><a title="Playstation News" href="https://www.giantfreakinrobot.com/topic/playstation" class="dropdown-item">Playstation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256328" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256328 nav-item"><a title="XBox Games" href="https://www.giantfreakinrobot.com/topic/xbox" class="dropdown-item">XBox</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-221358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-221358 nav-item"><a title="Science and Technology news" href="https://www.giantfreakinrobot.com/category/sci,tech" aria-haspopup="true" aria-expanded="false" class="nav-link" id="menu-item-dropdown-221358">Science &#038; Tech</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-221358" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256337 nav-item"><a title="Science news" href="https://www.giantfreakinrobot.com/category/sci" class="dropdown-item">Science News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256340 nav-item"><a title="Tech News" href="https://www.giantfreakinrobot.com/category/tech" class="dropdown-item">Tech News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-256325" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256325 nav-item"><a title="snakes" href="https://www.giantfreakinrobot.com/topic/snakes" class="dropdown-item">Snakes Gone Wild</a></li>
</ul>
</li>
</ul></div>
<div id="bs-example-navbar-collapse-2" class="menu-top-social-container"><ul id="menu-top-social" class="nav navbar-nav m-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122215 nav-item"><a title="GFR Facebook" href="https://www.facebook.com/giantfreakinrobot/" class="nav-link"><i class="fab fa-facebook-f"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122217 nav-item"><a title="GFR Twitter" href="https://twitter.com/GFRobot" class="nav-link"><i class="fab fa-twitter"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122214 nav-item"><a href="https://flipboard.com/@gfrobot" class="nav-link"><i class="fab fa-flipboard"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122216 nav-item"><a title="Follow Us On Google news" href="https://news.google.com/publications/CAAqBwgKMOKklgswxcmtAw" class="nav-link"><i class="fab fa-google"></i></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122218" class="d-none d-lg-block menu-item menu-item-type-custom menu-item-object-custom menu-item-122218 nav-item"><a href="#" class="nav-link"><i class="fas fa-search"></i></a></li>
</ul></div> </div>
</div>
</nav>
<div class="search-bar bg-dark-gray fade-in">
<form class="search" action="https://www.giantfreakinrobot.com/" method="get">
<input type='text' name='s' autocomplete="off">
<input type='submit' value="Search">
</form>
</div>
<meta name="pocket-site-verification" content="5665f2fa77c896be0baea4ea51492e" />
</header>
<main role="main">
<div class="container">

<div style="margin-top:-30px">

</div>

<div class="pw-leaderboard-atf-container">
<div class="pw-ph-leaderboard" data-pw-desk="leaderboard_atf" data-pw-mobi="leaderboard_atf">
</div>
</div> <div style="height:20px">

</div>

<div class="row">
<div class="col-lg-8">

<article id="post-287721" class="row no-gutters post-287721 post type-post status-publish format-standard has-post-thumbnail hentry category-cltr tag-lil-nas tag-nike entry">

<div class="col-12 text-md-left">
<div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to GIANT FREAKIN ROBOT." href="https://www.giantfreakinrobot.com" class="home"><span property="name">GIANT FREAKIN ROBOT</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Culture category archives." href="https://www.giantfreakinrobot.com/category/cltr" class="taxonomy category" aria-current="page"><span property="name">Culture</span></a><meta property="position" content="2"></span></div> <h1 class="entry-title"><a href="https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html" rel="bookmark">Nike Has Sued Lil Nas X Over His Satan Sneakers</a></h1>
<p class="font-weight-normal about-author">
By <a href="https://www.giantfreakinrobot.com/author/tristanzelden" title="Tristan Zelden">Tristan Zelden</a>
| <span>13 seconds ago</span> </p>
<p class="font-weight-normal">
<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="506" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike-900x506.jpeg" alt="nike lil nas" class="wp-image-221586" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike-900x506.jpeg 900w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike-578x325.jpeg 578w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike-768x432.jpeg 768w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike-1536x864.jpeg 1536w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike-1200x675.jpeg 1200w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike-1568x882.jpeg 1568w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike.jpeg 1920w" sizes="(max-width: 900px) 100vw, 900px" /></figure>
<p>Nike designs are iconic, so much so that shoes have been made in a similar fashion. It has sparked plenty of lawsuits, even just in the past year. One of the most notable was the suit against the limited and divisive <a href="https://www.giantfreakinrobot.com/cltr/nike-satan-shoes.html">Satan sneakers</a> that were made as a collaboration between the New York-based company MSCHF and <a href="https://www.giantfreakinrobot.com/cltr/biz-markie.html">rapper</a> Lil Nas X. The shoes not only sold out immediately, but they also exploded with controversy and landed a lawsuit by the original shoe manufacturer.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="pw-in-article-ad-container">
<div class="pw-in-article">
<div data-pw-desk="med_rect_btf" data-pw-mobi="med_rect_btf">
</div>
</div>
</div></div>
<p>The unofficial Nike shoes, which are based on the Air Max 97, featured a bronze pentagram, an inverted cross, and a drop of real human blood. Only 666 pairs were made, and they were priced at $1,018, in reference to the Bible passage Luke 10:18. For shoes coming from a rapper, it was incredibly metal.</p>
<p>Nike was not so amused by the shoes. The lawsuit was swift as it ended in a settlement in April of this year, resulting in a recall of the Satanic sneakers. Shoppers were granted refunds for the shoes by Lil Nas X and MSCHF&#8217;s Jesus shoes from 2019, which were sold for $4,000.</p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Lmao not an April Fool&#39;s joke, but Nike actually had to file a restraining order to get Lil Nas (&amp; the company modifying the Nike shoes) to cease &amp; desist selling those devil shoes. 🤣 <a href="https://t.co/2yWXPqOA8m">pic.twitter.com/2yWXPqOA8m</a></p>&mdash; SOUL, Not Gina (@SOUL_3SC4P3) <a href="https://twitter.com/SOUL_3SC4P3/status/1377753624919437318?ref_src=twsrc%5Etfw">April 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>It is far from breaking news that Nike has sued someone or a company over ripoff versions of the company&#8217;s shoes. A few weeks ago, it filed a lawsuit against <a href="https://www.complex.com/sneakers/nike-sues-john-geiger-air-force-1">John Geiger</a>, who is a popular designer known for customized <a href="https://www.giantfreakinrobot.com/cltr/lebron-james-ban.html">NBA</a> jerseys, as he was added to the ongoing suit against Lotus. He was sued for his GF-01 shoes that have come too close to the design of the Air Force 1. Another example was when the company sued <a href="https://www.inputmag.com/style/nike-continues-its-battle-against-bootleggers-by-suing-drip-creationz">Drip Creationz&#8217;s</a> cute twist over the same original shoe that it sued Geiger over.</p>
<p>Not everyone has submitted so easily and quickly like what we saw with the Satan shoes from Lil Nas X and MSCHF. John Geiger defended his design as the sole, materials, and logo did not infringe upon the intellectual property of Nike. The colors scheme and the&#8221;g&#8221; were also pointed out for being different. He even slammed the company for taking people&#8217;s work within the community.</p>
<p>The issue for aspiring designers is the hold Nike has on these designs. It has secured rights over the configuration of the Air Jordan 1, Air Force 1, and Dunk. The company is also seeking trademarks for the Air Max 90, Air Foamposite One, Air Jordan 3, Air Jordan 4, Air Jordan 5, and Air Jordan 11.</p>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="pw-in-article-relevant-container">
<div class="pw-relevant-article">
<div></div>
</div>
</div></div>
<p>In the past, some may have gotten a pass from Nike, but the past year has shown that is no longer the case. The company will continue to sue or send cease and desist letters against independent creators looking to make a shoe that is a nod to the company, regardless of differing colors, design choices, and materials. Despite how most of these have ended in settlements, John Geiger fighting for his shoe could move the situation in a new direction, which creators and consumers should keep an eye out to see how it all resolves.</p>

</p>


<div class="pw-med-rect-btf-container">
<div class="pw-ph-med-rect" data-pw-desk="med_rect_btf" data-pw-mobi="med_rect_btf">
</div>
</div> 
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-yarpp-template-example'>
<div class="row no-gutters related-article">
<div class="col-12 text-left">
<h3>related articles</h3>
</div>
<div class="col-12 items">
<div class="row">
<a href="https://www.giantfreakinrobot.com/cltr/mel-gibson-best-friend.html" class="col-6 col-md item">

<img src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/mel-gibson-blood-father-200x200.jpg" class="img-fluid w-100" />
<p>Did You Know: Mel Gibson&#8217;s Best Friend Is One Of The Avengers</p>

</a>
<a href="https://www.giantfreakinrobot.com/cltr/how-tall-is-natalie-portman.html" class="col-6 col-md item">

<img src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/natalie-portman-feature-200x200.jpg" class="img-fluid w-100" />
<p>How Tall Is Natalie Portman? Not Tall Enough To Slap Her Costar</p>

</a>
<a href="https://www.giantfreakinrobot.com/cltr/britney-spears-conservatorship.html" class="col-6 col-md item">

<img src="https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/britneyspears-e1632156856276-200x200.jpg" class="img-fluid w-100" />
<p>Britney Spears&#8217; Legal Battle Has Worn Her Father Down</p>

</a>
<a href="https://www.giantfreakinrobot.com/games/pokemon-oreo.html" class="col-6 col-md item">

<img src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/pokemon-200x200.jpg" class="img-fluid w-100" />
<p>Pokemon Oreo Promotion Sparks Major Controversy</p>

</a>
</div>
</div>
</div>
</div>
<div class="prev_cmn_ad_tag_bottom_article">
</div>
</div>

</article>
 </div>
<div id="sidebar" class="d-md-block col-lg-4 col-xs-12">
<div class="prev_cmn_ad_tag_top_sidebar"></div>
<h2 class="trending ">Trending</h2>
<div class="posts-trending ">

<div id="post-287721" class="row no-gutters post-287721 post type-post status-publish format-standard has-post-thumbnail hentry category-cltr tag-lil-nas tag-nike entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/cltr/nike-lil-nas.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike-385x200.jpeg" class="img-fluid w-100 wp-post-image" alt="nike lil nas" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike-385x200.jpeg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/03/nike-900x468.jpeg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Nike Has Sued Lil Nas X Over His Satan Sneakers</h4> <p class="author"><span>13 seconds ago</span></p>
</a>
</div>

</div>


<div id="post-287742" class="row no-gutters post-287742 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-disney tag-disney-infinity tag-fighting-game tag-gaming tag-marvel-vs-capcom tag-marvel-vs-capcom-2 tag-marvels-avengers tag-marvels-spider-man entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/games/fighting-game-marvel-vs-capcom.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/02/marvel-logo-385x200.jpg" class="img-fluid w-100 wp-post-image" alt="marvel vs. capcom 2" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/02/marvel-logo-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/02/marvel-logo-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">A Classic Marvel Fighting Game Is Making A Comeback</h4> <p class="author"><span>27 mins ago</span></p>
</a>
</div>

</div>


<div id="post-287667" class="row no-gutters post-287667 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-emmy-awards tag-evan-peters tag-hbo tag-hbo-max tag-kate-winslet tag-mare-of-easttown entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/kate-winslets-mare-of-easttown-sequel.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/kate-winslet-mare-of-easttown-e1632161686310-385x200.jpeg" class="img-fluid w-100 wp-post-image" alt="kate winslet" loading="lazy" /> <h4 class="entry-title">Kate Winslet’s Mare Of Easttown Sequel Is In The Works</h4> <p class="author"><span>40 mins ago</span></p>
</a>
</div>

</div>


<div id="post-287631" class="row no-gutters post-287631 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-dc tag-dc-cinematic-universe tag-dc-comics tag-dc-films tag-dc-universe tag-dceu tag-hbo-max tag-james-gunn tag-john-cena tag-peacemaker entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/john-cena-peacemaker-video.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2020/09/john-cena-peacemaker-feature-385x200.jpg" class="img-fluid w-100 wp-post-image" alt="john cena peacemaker" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2020/09/john-cena-peacemaker-feature-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2020/09/john-cena-peacemaker-feature-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">See John Cena&#8217;s Peacemaker In First Footage From the Series</h4> <p class="author"><span>52 mins ago</span></p>
</a>
</div>

</div>

</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<div style="margin-top:-50px;">

</div>

<div class="pw-med-rect-btf-container">
<div class="pw-ph-med-rect" data-pw-desk="med_rect_btf" data-pw-mobi="med_rect_btf">
</div>
</div> <div style="height:30px">

</div>

<h2 class="top-stories">Top Stories</h2>
<div class="posts-top-stories">

<div id="post-286148" class="row no-gutters post-287697 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-andy-serkis tag-dc-cinematic-universe tag-dc-comics tag-dc-movies tag-dc-universe tag-dceu tag-joker tag-matt-reeves tag-michael-giacchino tag-music tag-the-batman entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/jack-black-green-lantern-movie.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/02/zack-snyder-green-lantern-385x200.jpg" class="img-fluid wp-post-image" alt="jack black green lantern" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/02/zack-snyder-green-lantern-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/02/zack-snyder-green-lantern-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">The Jack Black Green Lantern Movie Is A Nightmare</h4>
<p class="author"><span>4 days ago</span></p>
</a>
</div>

</div>


<div id="post-287373" class="row no-gutters post-287697 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-andy-serkis tag-dc-cinematic-universe tag-dc-comics tag-dc-movies tag-dc-universe tag-dceu tag-joker tag-matt-reeves tag-michael-giacchino tag-music tag-the-batman entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/norman-reedus-walking-dead-dog.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/norman-reedus-daryl-the-walking-head-385x200.jpg" class="img-fluid wp-post-image" alt="norman reedus" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/norman-reedus-daryl-the-walking-head-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/norman-reedus-daryl-the-walking-head-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Norman Reedus Had A Difficult Time Working With One Walking Dead Co-Star</h4>
<p class="author"><span>21 hours ago</span></p>
</a>
</div>

</div>


<div id="post-286506" class="row no-gutters post-287697 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-andy-serkis tag-dc-cinematic-universe tag-dc-comics tag-dc-movies tag-dc-universe tag-dceu tag-joker tag-matt-reeves tag-michael-giacchino tag-music tag-the-batman entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/cltr/megan-fox-without-clothes.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/Megan-Fox-in-Jennifers-Body-e1631898059836-385x200.jpeg" class="img-fluid wp-post-image" alt="megan fox" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/Megan-Fox-in-Jennifers-Body-e1631898059836-385x200.jpeg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/09/Megan-Fox-in-Jennifers-Body-e1631898059836-900x468.jpeg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Megan Fox Explains Why She&#8217;s Walking Around Without Clothes On</h4>
<p class="author"><span>3 days ago</span></p>
</a>
</div>

</div>


<div id="post-287046" class="row no-gutters post-287697 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-andy-serkis tag-dc-cinematic-universe tag-dc-comics tag-dc-movies tag-dc-universe tag-dceu tag-joker tag-matt-reeves tag-michael-giacchino tag-music tag-the-batman entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/sci/snakes-surrounded.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/06/snake-bite-385x200.jpg" class="img-fluid wp-post-image" alt="snake bite snakes" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/06/snake-bite-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/06/snake-bite-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">See The Terrifying Video Of A Man Surrounded By Massive Deadly Snakes</h4>
<p class="author"><span>2 days ago</span></p>
</a>
</div>

</div>


<div id="post-287037" class="row no-gutters post-287697 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-andy-serkis tag-dc-cinematic-universe tag-dc-comics tag-dc-movies tag-dc-universe tag-dceu tag-joker tag-matt-reeves tag-michael-giacchino tag-music tag-the-batman entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/megan-fox-johnnny-and-clyde.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/Megan-Fox-Jennifers-Body-385x200.jpg" class="img-fluid wp-post-image" alt="megan fox" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/Megan-Fox-Jennifers-Body-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/07/Megan-Fox-Jennifers-Body-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Megan Fox Is Starring In A Gay Reboot Of Bonnie And Clyde</h4>
<p class="author"><span>3 days ago</span></p>
</a>
</div>

</div>

</div>

<div style="margin-top:-50px;">

</div>

<div class="pw-med-rect-btf-container">
<div class="pw-ph-med-rect" data-pw-desk="med_rect_btf" data-pw-mobi="med_rect_btf">
</div>
</div> <div style="height:30px">

</div>

<div class="sidebar-widget">
<h2 class="must-read">Must Read</h2>
<div class="posts-must-read">

<div id="post-265944" class="row no-gutters post-287631 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-dc tag-dc-cinematic-universe tag-dc-comics tag-dc-films tag-dc-universe tag-dceu tag-hbo-max tag-james-gunn tag-john-cena tag-peacemaker entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/the-best-star-trek-starships.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/enterprise-refit-385x200.jpeg" class="img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/enterprise-refit-385x200.jpeg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2021/08/enterprise-refit-900x468.jpeg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">The Best Star Trek Starships</h4>
</a>
</div>

</div>


<div id="post-122980" class="row no-gutters post-287631 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-dc tag-dc-cinematic-universe tag-dc-comics tag-dc-films tag-dc-universe tag-dceu tag-hbo-max tag-james-gunn tag-john-cena tag-peacemaker entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/the-matrix-4-all.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/matrixrope-385x200.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/matrixrope-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/matrixrope-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">The Matrix 4: All About The Keanu Reeves Starring Sequel</h4>
</a>
</div>

</div>


<div id="post-149110" class="row no-gutters post-287631 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-dc tag-dc-cinematic-universe tag-dc-comics tag-dc-films tag-dc-universe tag-dceu tag-hbo-max tag-james-gunn tag-john-cena tag-peacemaker entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/cltr/tom-welling.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/superman-385x200.jpg" class="img-fluid wp-post-image" alt="" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/superman-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2020/08/superman-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Tom Welling: Why He Faded Away After Smallville</h4>
</a>
</div>

</div>


<div id="post-141100" class="row no-gutters post-287631 post type-post status-publish format-standard has-post-thumbnail hentry category-ent tag-dc tag-dc-cinematic-universe tag-dc-comics tag-dc-films tag-dc-universe tag-dceu tag-hbo-max tag-james-gunn tag-john-cena tag-peacemaker entry">

<div class="col-12">
<a href="https://www.giantfreakinrobot.com/ent/eva-mendes.html">

<img width="385" height="200" src="https://www.giantfreakinrobot.com/wp-content/uploads/2020/06/evamendes-385x200.jpg" class="img-fluid wp-post-image" alt="eva mendes" loading="lazy" srcset="https://www.giantfreakinrobot.com/wp-content/uploads/2020/06/evamendes-385x200.jpg 385w, https://www.giantfreakinrobot.com/wp-content/uploads/2020/06/evamendes-900x468.jpg 900w" sizes="(max-width: 385px) 100vw, 385px" /> <h4 class="entry-title">Eva Mendes: Why She Stopped Acting And Why Its Ryan Gosling&#8217;s Fault</h4>
</a>
</div>

</div>

</div>
</div>
</div> </div>

<div style="height:20px">

</div>

<div class="pw-leaderboard-btf-container">
<div class="pw-ph-leaderboard" data-pw-desk="leaderboard_btf" data-pw-mobi="leaderboard_btf">
</div>
</div> <div style="height:20px">

</div>

</div>
</main>
<footer class="text-muted">
<div class="container">
<p class="float-right">
<a href="#" class="back-to-top">
<svg aria-hidden="true" focusable="false" data-prefix="fal" data-icon="chevron-up" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-chevron-up fa-w-14 fa-2x"><path fill="currentColor" d="M4.465 366.475l7.07 7.071c4.686 4.686 12.284 4.686 16.971 0L224 178.053l195.494 195.493c4.686 4.686 12.284 4.686 16.971 0l7.07-7.071c4.686-4.686 4.686-12.284 0-16.97l-211.05-211.051c-4.686-4.686-12.284-4.686-16.971 0L4.465 349.505c-4.687 4.686-4.687 12.284 0 16.97z" class=""></path></svg>
</a>
</p>
</div>
</footer>
<footer class="no-gutters footer">
<div class="container">
<div class="row">
<div class="col-12 col-md-6 col-lg-3 column-1">
<a class="navbar-brand" href="https://www.giantfreakinrobot.com"><img loading="lazy" width="270" height="114" src="https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/assets/images/gfr-footer-logo.png" /></a>
<p>Giant Freakin Robot stomps into the future of everything that matters. We offer unique information that impacts everything you care most about in the world, all in one place.</p>
<h3>Affiliate Disclosure</h3>
<p>Giant Freakin Robot may get a commission from retail offers.</p>
<h3>Add Us on Social</h3>
<ul class="social">
<li><a href="https://www.facebook.com/giantfreakinrobot/" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href="https://twitter.com/GFRobot" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/gfrobo/" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://www.linkedin.com/company/gfrobot/" target="_blank"><i class="fab fa-linkedin"></i></a></li>
<li><a href="https://news.google.com/publications/CAAqBwgKMOKklgswxcmtAw" target="_blank"><i class="fab fa-google"></i></a></li>
<li><a href="https://www.youtube.com/c/GiantFreakinRobot" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://flipboard.com/@GFRobot" target="_blank"><i class="fab fa-flipboard"></i></a></li>
<li><a href="/feed" target="_blank"><i class="fas fa-rss"></i></a></li>
</ul>
</div>
<div class="col-12 col-md-6 col-lg-3">
<h3>Who We Are</h3>
<div id="bs-example-navbar-collapse-2" class="menu-footer-1-container"><ul id="menu-footer-1" class="nav navbar-nav m-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-83887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83887 nav-item"><a title="About Us" href="https://www.giantfreakinrobot.com/about-us" class="nav-link">About Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122222 nav-item"><a title="Privacy Policy" href="https://www.giantfreakinrobot.com/privacy-policy" class="nav-link">Privacy Policy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122219 nav-item"><a title="Contact Us" href="https://www.giantfreakinrobot.com/contact" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-122221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122221 nav-item"><a title="Careers" href="https://www.giantfreakinrobot.com/jobs" class="nav-link">Careers</a></li>
</ul></div> </div>
<div class="col-12 col-md-6 col-lg-3">
<h3>Must Read</h3>
<div id="bs-example-navbar-collapse-2" class="menu-footer-tags-container"><ul id="menu-footer-tags" class="nav navbar-nav m-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153316" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153316 nav-item"><a title="Star Wars News" href="https://www.giantfreakinrobot.com/topic/star-wars" class="nav-link">Star Wars News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-153317" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153317 nav-item"><a title="Star Trek News" href="https://www.giantfreakinrobot.com/topic/star-trek" class="nav-link">Star Trek News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-222834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222834 nav-item"><a title="Superhero News" href="https://www.giantfreakinrobot.com/topic/marvel,dc-comics" class="nav-link">Superhero News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-258081" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-258081 nav-item"><a title="Dwayne Johnson News" href="https://www.giantfreakinrobot.com/topic/dwayne-johnson" class="nav-link">Dwayne Johnson News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-258096" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-258096 nav-item"><a title="henry cavill news" href="https://www.giantfreakinrobot.com/topic/henry-cavill" class="nav-link">Henry Cavill News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-258087" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-258087 nav-item"><a title="disney news" href="https://www.giantfreakinrobot.com/topic/disney" class="nav-link">Breaking Disney News</a></li>
</ul></div> </div>
</div>
</div>
</footer>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://www.giantfreakinrobot.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.0' media='all' />
<script src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.1/js/bootstrap.min.js' id='bootstrap-js'></script>
<script src='https://www.giantfreakinrobot.com/wp-content/themes/face3-gfr/assets/js/main.min.js?ver=1.0.59' id='face3_gfr-main-script-js'></script>
<script src='https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/js/priority-menu.js?ver=20181214' id='twentynineteen-priority-menu-js'></script>
<script src='https://www.giantfreakinrobot.com/wp-content/themes/twentynineteen/js/touch-keyboard-navigation.js?ver=20181231' id='twentynineteen-touch-navigation-js'></script>
<script src='https://www.giantfreakinrobot.com/wp-includes/js/wp-embed.min.js?ver=787efb762acdfbea5a8cbc3af797c21d' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=787efb762acdfbea5a8cbc3af797c21d' async='async' id='remote_sdk-js'></script>
<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>


<script type="text/javascript">
    var _qevents = _qevents || [ ];

    ( function () {
        var elem = document.createElement( 'script' );
        elem.src = ( document.location.protocol == "https:" ? "https://secure" : "http://edge" ) + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName( 'script' )[0];
        scpt.parentNode.insertBefore( elem, scpt );
    } )();

    _qevents.push( {
        qacct: "p-889gzjdmeT5iw"
    } );
</script>
<noscript>
<div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-889gzjdmeT5iw.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "gfrobot05-20";
    amzn_assoc_linkid = "633d40f62c281bfc721b203d2fa5c49a";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>